RubyGems Navigation menu

dlss_cops 0.0.5

DlssCops is a Rubocop configuration gem that holds DLSS's baseline Ruby style guide.

Versions:

  1. 0.1.0 - February 23, 2018 (6,5 ko)
  2. 0.0.5 - November 28, 2017 (6,5 ko)
  3. 0.0.4 - November 16, 2017 (6,5 ko)
  4. 0.0.3 - March 10, 2016 (6,5 ko)
  5. 0.0.2 - March 09, 2016 (6,5 ko)
Voir toutes les versions (6)

Dépendances de Runtime (2):

  • rubocop ~> 0.49.1
  • rubocop-rspec ~> 1.15.1
  • Dépendances de Development (2):

  • bundler ~> 1.11
  • rake ~> 12
  • Propriétaires:

    Auteurs:

    • Michael J. Giarlo

    Total de contrôle SHA 256:

    44f29648a9c3262450896fef200d4a1baf93fafb5a43cc44ea234f48345c7a2a

    Total de téléchargements 7 146

    Pour cette version 650

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licences:

    aucune

    Version de Ruby requise: >= 0

    Liens: