RubyGems Navigation menu

dlss_cops 0.0.5

DlssCops is a Rubocop configuration gem that holds DLSS's baseline Ruby style guide.

Versiones:

  1. 0.1.0 - February 23, 2018 (7 KB)
  2. 0.0.5 - November 28, 2017 (7 KB)
  3. 0.0.4 - November 16, 2017 (7 KB)
  4. 0.0.3 - March 10, 2016 (7 KB)
  5. 0.0.2 - March 09, 2016 (7 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (2):

  • rubocop ~> 0.49.1
  • rubocop-rspec ~> 1.15.1
  • dependencias de Development (2):

  • bundler ~> 1.11
  • rake ~> 12
  • Propietarios:

    Autores:

    • Michael J. Giarlo

    SHA 256 checksum:

    44f29648a9c3262450896fef200d4a1baf93fafb5a43cc44ea234f48345c7a2a

    Total de descargas 7.146

    Para esta versión 650

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    N/A

    Versión de Ruby requerida: >= 0

    Enlace: