RubyGems Navigation menu

dlss_cops 0.0.5

DlssCops is a Rubocop configuration gem that holds DLSS's baseline Ruby style guide.

Versionen:

  1. 0.1.0 - February 23, 2018 (6,5 KB)
  2. 0.0.5 - November 28, 2017 (6,5 KB)
  3. 0.0.4 - November 16, 2017 (6,5 KB)
  4. 0.0.3 - March 10, 2016 (6,5 KB)
  5. 0.0.2 - March 09, 2016 (6,5 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (2):

  • rubocop ~> 0.49.1
  • rubocop-rspec ~> 1.15.1
  • Development Abhängigkeiten (2):

  • bundler ~> 1.11
  • rake ~> 12
  • Besitzer:

    Autoren:

    • Michael J. Giarlo

    SHA 256-Prüfsumme:

    44f29648a9c3262450896fef200d4a1baf93fafb5a43cc44ea234f48345c7a2a

    Downloads insgesamt 7.146

    Für diese Version 650

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenzs:

    k.A.

    Erforderliche Ruby-Version: >= 0

    Links: