RubyGems Navigation menu

devise_security_extension 0.10.0

An enterprise security extension for devise, trying to meet industrial standard security demands for web applications.

Versiones:

  1. 0.10.0 - March 10, 2016 (30 KB)
  2. 0.9.2 - April 02, 2015 (20 KB)
  3. 0.9.1 - April 02, 2015 (20 KB)
  4. 0.8.4 - April 01, 2015 (20 KB)
  5. 0.8.3 - March 28, 2015 (20 KB)
Mostrar todas las versiones (30 total)

dependencias de Runtime (2):

  • devise < 4.0, >= 3.0.0
  • railties < 5.0, >= 3.2.6
  • dependencias de Development (6):

    Propietarios:

    Autores:

    • Marco Scholl, Alexander Dreher

    SHA 256 checksum:

    eba71adef5e2c545b34c60c7013a16fcc2b6a73a2431b2d4741fb068e8680a25

    Total de descargas 1.952.200

    Para esta versión 750.351

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 1.9.3

    Enlace: