RubyGems Navigation menu

devise_security_extension 0.10.0

An enterprise security extension for devise, trying to meet industrial standard security demands for web applications.

Versionen:

  1. 0.10.0 - March 10, 2016 (25 KB)
  2. 0.9.2 - April 02, 2015 (22 KB)
  3. 0.9.1 - April 02, 2015 (22 KB)
  4. 0.8.4 - April 01, 2015 (21,5 KB)
  5. 0.8.3 - March 28, 2015 (21,5 KB)
Zeige alle Versionen (30 total)

Runtime Abhängigkeiten (2):

  • devise < 4.0, >= 3.0.0
  • railties < 5.0, >= 3.2.6
  • Development Abhängigkeiten (6):

    Besitzer:

    Autoren:

    • Marco Scholl, Alexander Dreher

    SHA 256-Prüfsumme:

    eba71adef5e2c545b34c60c7013a16fcc2b6a73a2431b2d4741fb068e8680a25

    Downloads insgesamt 1.951.464

    Für diese Version 750.221

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 1.9.3

    Links: