RubyGems Navigation menu

rails_email_validator 0.1.4

a class to validate emails. it builded for rails

Versions:

  1. 0.1.4 - May 12, 2011 (7.5 KB)
  2. 0.1.3 - March 21, 2011 (7.5 KB)
  3. 0.1.2 - February 13, 2011 (7.5 KB)
  4. 0.1.1 - January 22, 2011 (7.5 KB)
  5. 0.1.0 - January 22, 2011 (7.5 KB)
Show all versions (8 total)

Runtime Dependencies (1):

  • activemodel >= 3.0.0
  • Development Dependencies (6):

  • bundler ~> 1.0.0
  • idn >= 0
  • jeweler ~> 1.5.2
  • rspec ~> 2.3.0
  • simplecov >= 0.3.8
  • yard ~> 0.6.0
  • Owners:

    Authors:

    • Marco Scholl

    SHA 256 checksum:

    13bf53806700fbf262849b8fe6f34133449706c043114ac124323156402c3e8a

    Total downloads 1,044,309

    For this version 1,029,394

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: None

    Links: