RubyGems Navigation menu

devise_ldap_authenticatable 0.8.7

Devise extension to allow authentication via LDAP

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 0.8.7 - July 23, 2020 (103 KB)
  2. 0.8.6 - February 13, 2018 (103 KB)
  3. 0.8.5 - June 19, 2015 (101 KB)
  4. 0.8.4 - April 09, 2015 (101 KB)
  5. 0.8.3 - March 19, 2015 (101 KB)
Toon alle versies (34 totaal)

Runtime afhankelijkheden (2):

devise >= 3.4.1
net-ldap >= 0.16.0

Development afhankelijkheden (10):

capybara >= 0
factory_girl ~> 2.0
launchy >= 0
rails >= 4.0
rake >= 0.9
rdoc >= 3
sqlite3 >= 0

Eigenaren:

Pushed by:

Authors:

  • Curtis Schiewek, Daniel McNevin, Steven Xu

SHA 256 checksum:

8af6f839661e24ca9afc5a1508a7ec7e1327e93af4516f2baabacdf511ee5a2e

Total downloads 1.529.937

Voor deze versie 199.110

Licentie:

MIT

Required Ruby Version: >= 0

Links: