RubyGems Navigation menu

devise_ldap_authenticatable 0.8.7

Devise extension to allow authentication via LDAP

Versiones:

  1. 0.8.7 - July 23, 2020 (100 KB)
  2. 0.8.6 - February 13, 2018 (100 KB)
  3. 0.8.5 - June 19, 2015 (100 KB)
  4. 0.8.4 - April 09, 2015 (100 KB)
  5. 0.8.3 - March 19, 2015 (100 KB)
Mostrar todas las versiones (34 total)

dependencias de Runtime (2):

  • devise >= 3.4.1
  • net-ldap >= 0.16.0
  • dependencias de Development (10):

    Propietarios:

    Subida por:

    Autores:

    • Curtis Schiewek, Daniel McNevin, Steven Xu

    SHA 256 checksum:

    8af6f839661e24ca9afc5a1508a7ec7e1327e93af4516f2baabacdf511ee5a2e

    Total de descargas 1.203.613

    Para esta versión 73.363

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: