RubyGems Navigation menu

devise_ldap_authenticatable 0.8.7

Devise extension to allow authentication via LDAP

Versionen:

  1. 0.8.7 - July 23, 2020 (103 KB)
  2. 0.8.6 - February 13, 2018 (103 KB)
  3. 0.8.5 - June 19, 2015 (101 KB)
  4. 0.8.4 - April 09, 2015 (101 KB)
  5. 0.8.3 - March 19, 2015 (101 KB)
Zeige alle Versionen (34 total)

Runtime Abhängigkeiten (2):

  • devise >= 3.4.1
  • net-ldap >= 0.16.0
  • Development Abhängigkeiten (10):

    Besitzer:

    Pushed by:

    Autoren:

    • Curtis Schiewek, Daniel McNevin, Steven Xu

    SHA 256-Prüfsumme:

    8af6f839661e24ca9afc5a1508a7ec7e1327e93af4516f2baabacdf511ee5a2e

    Downloads insgesamt 1.201.672

    Für diese Version 72.630

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    MIT

    Erforderliche Ruby-Version: >= 0

    Links: