RubyGems Navigation menu

dependabot-terraform 0.247.0

Dependabot-Terraform provides support for bumping Terraform modules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= クリップボードにコピー コピー完了!

インストール:
=

バージョン履歴:

  1. 0.262.0 - June 20, 2024 (18.5KB)
  2. 0.261.1 - June 17, 2024 (18KB)
  3. 0.261.0 - June 13, 2024 (18KB)
  4. 0.260.0 - June 06, 2024 (18KB)
  5. 0.259.0 - May 30, 2024 (18KB)
  6. 0.247.0 - March 14, 2024 (18KB)
全てのバージョンを表示(全982件)

Runtime依存関係 (1):

dependabot-common = 0.247.0

Development依存関係 (15):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-rspec ~> 2.27.1
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

所有者:

プッシュ者:

作者:

  • Dependabot

SHA 256チェックサム:

= クリップボードにコピー コピー完了!

累計ダウンロード数 2,928,354

このバージョンのみ 650

ライセンス:

Nonstandard

必要なRubyのバージョン: >= 3.1.0

必要なRubyGemsのバージョン: >= 3.1.0

リンク: