RubyGems Navigation menu

dependabot-terraform 0.247.0

Dependabot-Terraform provides support for bumping Terraform modules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.261.0 - June 13, 2024 (18 KB)
  2. 0.260.0 - June 06, 2024 (18 KB)
  3. 0.259.0 - May 30, 2024 (18 KB)
  4. 0.258.0 - May 16, 2024 (18 KB)
  5. 0.257.0 - May 13, 2024 (18 KB)
  6. 0.247.0 - March 14, 2024 (18 KB)
Mostrar todas las versiones (980 total)

dependencias de Runtime (1):

dependabot-common = 0.247.0

dependencias de Development (15):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-rspec ~> 2.27.1
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Propietarios:

Subida por:

Autores:

  • Dependabot

SHA 256 checksum:

7f516d11f793ae4c0c498e736b40393b74025f5d66f7676d334f04e0d6385133

Total de descargas 2.917.309

Para esta versión 641

Licencia:

Nonstandard

Versión de Ruby requerida: >= 3.1.0

Versión de Rubygems requerida: >= 3.1.0

Enlace: