RubyGems Navigation menu

dependabot-terraform 0.229.0

Dependabot-Terraform provides support for bumping Terraform modules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.245.0 - February 22, 2024 (18 ko)
  2. 0.244.0 - February 15, 2024 (18 ko)
  3. 0.243.0 - February 13, 2024 (18 ko)
  4. 0.242.1 - January 23, 2024 (18 ko)
  5. 0.242.0 - January 22, 2024 (18 ko)
  6. 0.229.0 - August 30, 2023 (17,5 ko)
Voir toutes les versions (964)

Dépendances de Runtime (1):

dependabot-common = 0.229.0

Dépendances de Development (11):

debug ~> 1.8.0
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

1a5a51c6b3ad74d660a2da210f339e2c78df20c39109a034a97b760228abe3d4

Total de téléchargements 2 774 362

Pour cette version 8 316

License:

Nonstandard

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Liens: