RubyGems Navigation menu

dependabot-terraform 0.229.0

Dependabot-Terraform provides support for bumping Terraform modules via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.246.0 - March 01, 2024 (18 KB)
  2. 0.245.0 - February 22, 2024 (18 KB)
  3. 0.244.0 - February 15, 2024 (18 KB)
  4. 0.243.0 - February 13, 2024 (18 KB)
  5. 0.242.1 - January 23, 2024 (18 KB)
  6. 0.229.0 - August 30, 2023 (17,5 KB)
Mostrar todas las versiones (965 total)

dependencias de Runtime (1):

dependabot-common = 0.229.0

dependencias de Development (11):

debug ~> 1.8.0
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Propietarios:

Subida por:

Autores:

  • Dependabot

SHA 256 checksum:

1a5a51c6b3ad74d660a2da210f339e2c78df20c39109a034a97b760228abe3d4

Total de descargas 2.781.640

Para esta versión 8.556

Licencia:

Nonstandard

Versión de Ruby requerida: >= 3.1.0

Versión de Rubygems requerida: >= 3.1.0

Enlace: