RubyGems Navigation menu

dependabot-python 0.125.4

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.125.4 - November 17, 2020 (48 ko)
  2. 0.125.3 - November 16, 2020 (48 ko)
  3. 0.125.2 - November 11, 2020 (48 ko)
  4. 0.125.1 - November 05, 2020 (48 ko)
  5. 0.125.0 - November 05, 2020 (48 ko)
Voir toutes les versions (687)

Dépendances de Runtime (1):

Dépendances de Development (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.93.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    5ba048530cfd0be081f0d02ce668dd4538e3968df56f945735c98d7cc89ce3a2

    Total de téléchargements 674 343

    Pour cette version 432

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: