RubyGems Navigation menu

dependabot-python 0.129.5

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versões:

  1. 0.152.1 - June 11, 2021 (48,5 KB)
  2. 0.152.0 - June 10, 2021 (48,5 KB)
  3. 0.151.1 - June 07, 2021 (49 KB)
  4. 0.151.0 - June 07, 2021 (49 KB)
  5. 0.150.0 - June 07, 2021 (49 KB)
  6. 0.129.5 - January 07, 2021 (48,5 KB)
Mostrar todas as versões (785)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.7.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Donos:

    Pushed by:

    Autores:

    • Dependabot

    SHA 256 checksum:

    086bcbe0ba76b9602505eb123040ae5e61adadc3822523c297ebfb2d5653ae96

    Total de downloads 935.673

    Desta versão 1.889

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Nonstandard

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: >= 2.5.0

    Links: