RubyGems Navigation menu

dependabot-python 0.129.5

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.154.1 - June 16, 2021 (48,5 ko)
  2. 0.154.0 - June 15, 2021 (48,5 ko)
  3. 0.153.0 - June 14, 2021 (48,5 ko)
  4. 0.152.1 - June 11, 2021 (48,5 ko)
  5. 0.152.0 - June 10, 2021 (48,5 ko)
  6. 0.129.5 - January 07, 2021 (48,5 ko)
Voir toutes les versions (788)

Dépendances de Runtime (1):

Dépendances de Development (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.7.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Dependabot

    Total de contrôle SHA 256:

    086bcbe0ba76b9602505eb123040ae5e61adadc3822523c297ebfb2d5653ae96

    Total de téléchargements 942 141

    Pour cette version 1 913

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    Nonstandard

    Version de Ruby requise: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Liens: