RubyGems Navigation menu

dependabot-nuget 0.228.0

Dependabot-Nuget provides support for bumping .NET (NuGet) packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.246.0 - March 01, 2024 (96,5 ko)
  2. 0.245.0 - February 22, 2024 (94,5 ko)
  3. 0.244.0 - February 15, 2024 (94,5 ko)
  4. 0.243.0 - February 13, 2024 (93,5 ko)
  5. 0.242.1 - January 23, 2024 (90 ko)
  6. 0.228.0 - August 25, 2023 (23 ko)
Voir toutes les versions (945)

Dépendances de Runtime (1):

dependabot-common = 0.228.0

Dépendances de Development (11):

debug ~> 1.8.0
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

c3d42a223d1bf68a339d905354eae9db63d235c8d27f8a1298a318535a5169c5

Total de téléchargements 2 734 426

Pour cette version 1 249

License:

Nonstandard

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Liens: