RubyGems Navigation menu

dependabot-nuget 0.227.0

Dependabot-Nuget provides support for bumping .NET (NuGet) packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.246.0 - March 01, 2024 (96.5 KB)
  2. 0.245.0 - February 22, 2024 (94.5 KB)
  3. 0.244.0 - February 15, 2024 (94.5 KB)
  4. 0.243.0 - February 13, 2024 (93.5 KB)
  5. 0.242.1 - January 23, 2024 (90 KB)
  6. 0.227.0 - August 18, 2023 (23 KB)
Show all versions (945 total)

Runtime Dependencies (1):

dependabot-common = 0.227.0

Development Dependencies (11):

debug ~> 1.8.0
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.50.0
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

5d88cd8a09ea8aff4498fc7c33051f27500c39b643de54fdd699c730932d5cae

Total downloads 2,734,403

For this version 614

License:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: