RubyGems Navigation menu

dependabot-npm_and_yarn 0.255.0

Dependabot-NPM_And_Yarn provides support for bumping Javascript (npm and yarn) libraries via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.261.0 - June 13, 2024 (342 KB)
  2. 0.260.0 - June 06, 2024 (342 KB)
  3. 0.259.0 - May 30, 2024 (342 KB)
  4. 0.258.0 - May 16, 2024 (341 KB)
  5. 0.257.0 - May 13, 2024 (341 KB)
  6. 0.255.0 - May 03, 2024 (346 KB)
Show all versions (880 total)

Runtime Dependencies (1):

dependabot-common = 0.255.0

Development Dependencies (15):

debug ~> 1.9.2
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.63.2
rubocop-rspec ~> 2.29.1
rubocop-sorbet ~> 0.8.1
simplecov ~> 0.22.0
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

357d2336037e86d4bf2224c12696520de40ccbf9221da8f34b48d7cb0604e5cb

Total downloads 2,720,897

For this version 799

License:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: