RubyGems Navigation menu

dependabot-npm_and_yarn 0.233.0

Dependabot-NPM_And_Yarn provides support for bumping Javascript (npm and yarn) libraries via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.252.0 - April 11, 2024 (286.5 KB)
  2. 0.251.0 - April 05, 2024 (286.5 KB)
  3. 0.250.0 - April 02, 2024 (286.5 KB)
  4. 0.249.0 - March 28, 2024 (284.5 KB)
  5. 0.248.0 - March 21, 2024 (284.0 KB)
  6. 0.233.0 - October 06, 2023 (288.5 KB)
显示所有版本 (共 871 个)

Runtime 依赖 (1):

dependabot-common = 0.233.0

Development 依赖 (12):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18

业主:

推送:

作者:

  • Dependabot

SHA 256 校验和:

7195a65d7b1a20c6d05fc96d5712864879a4fb74e691777a90561e4d643ddeea

下载总量 2,640,611

这个版本 855

许可:

Nonstandard

需要的 Ruby 版本: >= 3.1.0

需要的 RubyGems 版本: >= 3.1.0

链接: