RubyGems Navigation menu

dependabot-gradle 0.130.1

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.130.1 - January 14, 2021 (20 KB)
  2. 0.130.0 - January 13, 2021 (20 KB)
  3. 0.129.5 - January 07, 2021 (20 KB)
  4. 0.129.4 - January 06, 2021 (20 KB)
  5. 0.129.3 - January 05, 2021 (20 KB)
Show all versions (691 total)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.8.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    32a0c11f3854733e931e01bad18e61376fed354709d6a4aab2c1013215ad3a97

    Total downloads 732,118

    For this version 299

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: