RubyGems Navigation menu

dependabot-elm 0.252.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 0.261.1 - June 17, 2024 (10,5 KB)
  2. 0.261.0 - June 13, 2024 (10,5 KB)
  3. 0.260.0 - June 06, 2024 (10,5 KB)
  4. 0.259.0 - May 30, 2024 (10,5 KB)
  5. 0.258.0 - May 16, 2024 (10,5 KB)
  6. 0.252.0 - April 11, 2024 (10,5 KB)
Mostrar todas as versões (956)

Runtime Dependencies (1):

dependabot-common = 0.252.0

Development Dependencies (15):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-rspec ~> 2.27.1
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Donos:

Pushed by:

Autores:

  • Dependabot

SHA 256 checksum:

= Copy to clipboard Copied!

Total de downloads 2.864.949

Desta versão 799

Licença:

Nonstandard

Versão Requerida do Ruby: >= 3.1.0

Versão Requerida do RubyGems: >= 3.1.0

Links: