RubyGems Navigation menu

dependabot-elm 0.252.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.261.0 - June 13, 2024 (10,5 ko)
  2. 0.260.0 - June 06, 2024 (10,5 ko)
  3. 0.259.0 - May 30, 2024 (10,5 ko)
  4. 0.258.0 - May 16, 2024 (10,5 ko)
  5. 0.257.0 - May 13, 2024 (10,5 ko)
  6. 0.252.0 - April 11, 2024 (10,5 ko)
Voir toutes les versions (955)

Dépendances de Runtime (1):

dependabot-common = 0.252.0

Dépendances de Development (15):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-rspec ~> 2.27.1
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

b2c7a4e4c2e08e25ae8ea3f795438bab37842eef0ec421f0cdf1e45975b95126

Total de téléchargements 2 857 831

Pour cette version 794

License:

Nonstandard

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Liens: