RubyGems Navigation menu

dependabot-elm 0.232.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.245.0 - February 22, 2024 (10.5 KB)
  2. 0.244.0 - February 15, 2024 (10.5 KB)
  3. 0.243.0 - February 13, 2024 (10.5 KB)
  4. 0.242.1 - January 23, 2024 (10.5 KB)
  5. 0.242.0 - January 22, 2024 (10.5 KB)
  6. 0.232.0 - September 14, 2023 (10.5 KB)
显示所有版本 (共 939 个)

Runtime 依赖 (1):

dependabot-common = 0.232.0

Development 依赖 (12):

debug ~> 1.8.0
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

业主:

推送:

作者:

  • Dependabot

SHA 256 校验和:

6522a79b1afe7e2234722d76c860c8e1e09c2244973d98f30afa6ed462cf4d8c

下载总量 2,711,252

这个版本 2,305

许可:

Nonstandard

需要的 Ruby 版本: >= 3.1.0

需要的 RubyGems 版本: >= 3.1.0

链接: