RubyGems Navigation menu

dependabot-elm 0.232.0

Dependabot-Elm provides support for bumping Elm packages via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.246.0 - March 01, 2024 (10,5 ko)
  2. 0.245.0 - February 22, 2024 (10,5 ko)
  3. 0.244.0 - February 15, 2024 (10,5 ko)
  4. 0.243.0 - February 13, 2024 (10,5 ko)
  5. 0.242.1 - January 23, 2024 (10,5 ko)
  6. 0.232.0 - September 14, 2023 (10,5 ko)
Voir toutes les versions (940)

Dépendances de Runtime (1):

dependabot-common = 0.232.0

Dépendances de Development (12):

debug ~> 1.8.0
gpgme ~> 2.0
parallel_tests ~> 4.2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rubocop ~> 1.56.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
vcr ~> 6.1
webmock ~> 3.18

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

6522a79b1afe7e2234722d76c860c8e1e09c2244973d98f30afa6ed462cf4d8c

Total de téléchargements 2 725 368

Pour cette version 2 322

License:

Nonstandard

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Liens: