RubyGems Navigation menu

dependabot-docker 0.261.1

Dependabot-Docker provides support for bumping Docker image tags via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.261.1 - June 17, 2024 (15 KB)
  2. 0.261.0 - June 13, 2024 (15 KB)
  3. 0.260.0 - June 06, 2024 (15 KB)
  4. 0.259.0 - May 30, 2024 (14,5 KB)
  5. 0.258.0 - May 16, 2024 (14,5 KB)
Zeige alle Versionen (970 total)

Runtime Abhängigkeiten (1):

dependabot-common = 0.261.1

Development Abhängigkeiten (15):

debug ~> 1.9.2
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.63.2
rubocop-rspec ~> 2.29.1
rubocop-sorbet ~> 0.8.1
simplecov ~> 0.22.0
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Besitzer:

Pushed by:

Autoren:

  • Dependabot

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 2.906.887

Für diese Version 154

Lizenz:

MIT

Erforderliche Ruby-Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: