RubyGems Navigation menu

dependabot-composer 0.162.1

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.169.4 - December 07, 2021 (48 KB)
  2. 0.169.3 - December 02, 2021 (48 KB)
  3. 0.169.2 - November 30, 2021 (48 KB)
  4. 0.169.1 - November 29, 2021 (48 KB)
  5. 0.169.0 - November 23, 2021 (48 KB)
  6. 0.162.1 - September 20, 2021 (47.5 KB)
Show all versions (763 total)

Runtime Dependencies (1):

Development Dependencies (11):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.18.0
  • simplecov ~> 0.21.0
  • simplecov-console ~> 0.9.1
  • stackprof ~> 0.2.16
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    91510579f2a9ea259879bca3f7b4846451669d340a496fe33f6fb9f5373e46ae

    Total downloads 1,261,923

    For this version 1,193

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: