RubyGems Navigation menu

dependabot-composer 0.125.3

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

バージョン履歴:

  1. 0.134.0 - March 01, 2021 (47KB)
  2. 0.133.6 - February 22, 2021 (47KB)
  3. 0.133.5 - February 19, 2021 (47KB)
  4. 0.133.4 - February 18, 2021 (47KB)
  5. 0.133.3 - February 16, 2021 (47KB)
  6. 0.125.3 - November 16, 2020 (34KB)
全てのバージョンを表示 (全651項目)

Runtime依存性 (1):

Development依存性 (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.93.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • オーナー:

    Pushed by:

    作者:

    • Dependabot

    SHA 256チェックサム:

    eb8da0ee3adde0077f3896b352f768b6b9cab54924c59903a8cfbeabcbfeec46

    累計ダウンロード数 733,677

    現行バージョン 331

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Nonstandard

    必要Rubyバージョン: >= 2.5.0

    必要Gemバージョン: >= 2.5.0

    リンク集: