RubyGems Navigation menu

dependabot-composer 0.124.3

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Versions:

  1. 0.125.5 - November 25, 2020 (34 KB)
  2. 0.125.4 - November 17, 2020 (34 KB)
  3. 0.125.3 - November 16, 2020 (34 KB)
  4. 0.125.2 - November 11, 2020 (34 KB)
  5. 0.125.1 - November 05, 2020 (34 KB)
  6. 0.124.3 - October 27, 2020 (33 KB)
Show all versions (619 total)

Runtime Dependencies (1):

Development Dependencies (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 0.93.0
  • simplecov ~> 0.19.0
  • simplecov-console ~> 0.7.2
  • vcr = 6.0.0
  • webmock ~> 3.4
  • Owners:

    Pushed by:

    Authors:

    • Dependabot

    SHA 256 checksum:

    3cc917e43a95b2b4f80beeb8187cf9f9e64bb9321ccef2bd9b539039ab27bc23

    Total downloads 630,530

    For this version 396

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Nonstandard

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: >= 2.5.0

    Links: