RubyGems Navigation menu

dependabot-common 0.125.7

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

バージョン履歴:

  1. 0.143.1 - April 21, 2021 (65.5KB)
  2. 0.143.0 - April 21, 2021 (65.5KB)
  3. 0.142.1 - April 16, 2021 (64KB)
  4. 0.142.0 - April 15, 2021 (64KB)
  5. 0.141.1 - April 13, 2021 (64KB)
  6. 0.125.7 - November 30, 2020 (60KB)
全てのバージョンを表示 (全620項目)

Runtime依存性 (13):

  • aws-sdk-codecommit ~> 1.28
  • aws-sdk-ecr ~> 1.5
  • bundler >= 1.16, < 3.0.0
  • commonmarker >= 0.20.1, < 0.22.0
  • docker_registry2 ~> 1.7, >= 1.7.1
  • excon ~> 0.75
  • gitlab = 4.17.0
  • nokogiri ~> 1.8
  • octokit ~> 4.6
  • pandoc-ruby ~> 2.0
  • parseconfig ~> 1.0
  • parser ~> 2.5
  • toml-rb >= 1.1.2, < 3.0
  • Development依存性 (10):

  • byebug ~> 11.0
  • gpgme ~> 2.0
  • rake ~> 13
  • rspec ~> 3.8
  • rspec-its ~> 1.2
  • rubocop ~> 1.4.2
  • simplecov ~> 0.20.0
  • simplecov-console ~> 0.8.0
  • vcr = 6.0.0
  • webmock ~> 3.4
  • オーナー:

    Pushed by:

    作者:

    • Dependabot

    SHA 256チェックサム:

    3296d08077c5e2b411b42cb7908151deb50ba9e6b1470f62c2b142500bedda60

    累計ダウンロード数 1,319,548

    現行バージョン 1,074

    Gemfile:
    = クリップボードにコピー コピー完了!

    インストール:
    =

    ライセンス:

    Nonstandard

    必要Rubyバージョン: >= 2.5.0

    必要Gemバージョン: >= 2.7.3

    リンク集: