RubyGems Navigation menu

dependabot-bundler 0.255.0

Dependabot-Bundler provides support for bumping Ruby (bundler) gems via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.260.0 - June 06, 2024 (63 KB)
  2. 0.259.0 - May 30, 2024 (63.5 KB)
  3. 0.258.0 - May 16, 2024 (63 KB)
  4. 0.257.0 - May 13, 2024 (63 KB)
  5. 0.256.0 - May 10, 2024 (63 KB)
  6. 0.255.0 - May 03, 2024 (63 KB)
Show all versions (846 total)

Runtime Dependencies (2):

dependabot-common = 0.255.0
parallel ~> 1.24

Development Dependencies (15):

debug ~> 1.9.2
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.63.2
rubocop-rspec ~> 2.29.1
rubocop-sorbet ~> 0.8.1
simplecov ~> 0.22.0
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

0e8baf9a589aea7ef9e5c438b0007cad38c8c4d48b1ce4ee5a65570f6b3e3c3c

Total downloads 2,636,327

For this version 794

License:

Nonstandard

Required Ruby Version: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Links: