RubyGems Navigation menu

dependabot-bundler 0.245.0

Dependabot-Bundler provides support for bumping Ruby (bundler) gems via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.258.0 - May 16, 2024 (63 KB)
  2. 0.257.0 - May 13, 2024 (63 KB)
  3. 0.256.0 - May 10, 2024 (63 KB)
  4. 0.255.0 - May 03, 2024 (63 KB)
  5. 0.254.0 - April 24, 2024 (60,5 KB)
  6. 0.245.0 - February 22, 2024 (59,5 KB)
Mostrar todas las versiones (844 total)

dependencias de Runtime (1):

dependabot-common = 0.245.0

dependencias de Development (14):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Propietarios:

Subida por:

Autores:

  • Dependabot

SHA 256 checksum:

27fc953bd608369fd8de8d89f89690bf5383f7ed8800f7d21cb8d1a2cabac315

Total de descargas 2.614.355

Para esta versión 952

Licencia:

Nonstandard

Versión de Ruby requerida: >= 3.1.0

Versión de Rubygems requerida: >= 3.1.0

Enlace: