RubyGems Navigation menu

dependabot-bundler 0.242.0

Dependabot-Bundler provides support for bumping Ruby (bundler) gems via Dependabot. If you want support for multiple package managers, you probably want the meta-gem dependabot-omnibus.

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 0.258.0 - May 16, 2024 (63 ko)
  2. 0.257.0 - May 13, 2024 (63 ko)
  3. 0.256.0 - May 10, 2024 (63 ko)
  4. 0.255.0 - May 03, 2024 (63 ko)
  5. 0.254.0 - April 24, 2024 (60,5 ko)
  6. 0.242.0 - January 22, 2024 (59 ko)
Voir toutes les versions (844)

Dépendances de Runtime (1):

dependabot-common = 0.242.0

Dépendances de Development (14):

debug ~> 1.8.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.12
rspec-its ~> 1.3
rspec-sorbet ~> 1.9.2
rubocop ~> 1.58.0
rubocop-sorbet ~> 0.7.3
stackprof ~> 0.2.16
turbo_tests ~> 2.2.0
vcr ~> 6.1
webmock ~> 3.18
webrick >= 1.7

Propriétaires:

Pushed by:

Auteurs:

  • Dependabot

Total de contrôle SHA 256:

738e34fe05455345c21ed8fad29cb37a1ddcb4237f5216e8ede6cb7d78599a12

Total de téléchargements 2 609 887

Pour cette version 319

License:

Nonstandard

Version de Ruby requise: >= 3.1.0

Required Rubygems Version: >= 3.1.0

Liens: