RubyGems Navigation menu

dependabot-bundler 0.134.2

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.246.0 - March 01, 2024 (59.5 KB)
  2. 0.245.0 - February 22, 2024 (59.5 KB)
  3. 0.244.0 - February 15, 2024 (59.5 KB)
  4. 0.243.0 - February 13, 2024 (59.5 KB)
  5. 0.242.1 - January 23, 2024 (59 KB)
  6. 0.134.2 - March 03, 2021 (40.5 KB)
Show all versions (832 total)

Runtime Dependencies (1):

dependabot-common = 0.134.2

Development Dependencies (11):

byebug ~> 11.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.11.0
simplecov ~> 0.21.0
stackprof ~> 0.2.16
vcr = 6.0.0
webmock ~> 3.4

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

e67246800f7c66f611566c2b6eebc3b85e47ea00de819ba52a7a61668e32eaa0

Total downloads 2,515,731

For this version 2,267

License:

Nonstandard

Required Ruby Version: >= 2.5.0

Required Rubygems Version: >= 2.5.0

Links: