RubyGems Navigation menu

dependabot-bundler 0.129.2

Automated dependency management for Ruby, JavaScript, Python, PHP, Elixir, Rust, Java, .NET, Elm and Go

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.253.0 - April 18, 2024 (60 KB)
  2. 0.252.0 - April 11, 2024 (60.5 KB)
  3. 0.251.0 - April 05, 2024 (60 KB)
  4. 0.250.0 - April 02, 2024 (60 KB)
  5. 0.249.0 - March 28, 2024 (60 KB)
  6. 0.129.2 - January 04, 2021 (40.5 KB)
Show all versions (839 total)

Runtime Dependencies (1):

dependabot-common = 0.129.2

Development Dependencies (10):

byebug ~> 11.0
gpgme ~> 2.0
rake ~> 13
rspec ~> 3.8
rspec-its ~> 1.2
rubocop ~> 1.7.0
simplecov ~> 0.21.0
vcr = 6.0.0
webmock ~> 3.4

Owners:

Pushed by:

Authors:

  • Dependabot

SHA 256 checksum:

c7ebef9b12ba30e8943fbeb1862e9205c28f231153a161ad5db8f2cefb4956fc

Total downloads 2,566,247

For this version 2,023

License:

Nonstandard

Required Ruby Version: >= 2.5.0

Required Rubygems Version: >= 2.5.0

Links: