RubyGems Navigation menu

cucumber 2.4.0

Behaviour Driven Development with elegance and joy

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 9.2.0 - March 19, 2024 (76.5 KB)
  2. 9.1.2 - January 23, 2024 (76.5 KB)
  3. 9.1.1 - January 04, 2024 (76.5 KB)
  4. 9.1.0 - November 14, 2023 (78.0 KB)
  5. 9.0.2 - September 11, 2023 (78.5 KB)
  6. 2.4.0 - June 09, 2016 (245.0 KB)
显示所有版本 (共 194 个)

Runtime 依赖 (7):

builder >= 2.1.2
cucumber-core ~> 1.5.0
cucumber-wire ~> 0.0.1
diff-lcs >= 1.1.3
gherkin ~> 4.0
multi_json < 2.0, >= 1.7.5
multi_test >= 0.1.2

Development 依赖 (15):

aruba ~> 0.6.1
bcat ~> 0.6.2
capybara >= 2.1
coveralls ~> 0.7
json ~> 1.7
kramdown ~> 0.14
nokogiri ~> 1.5
pry >= 0
rack-test >= 0.6.1
rake >= 0.9.2
rspec >= 3.0
simplecov >= 0.6.2
sinatra >= 1.3.2
syntax >= 1.0.0
yard ~> 0.8.0

业主:

作者:

  • Aslak Hellesøy, Matt Wynne, Steve Tooke

SHA 256 校验和:

307e87c24e250d015c1d9990a7d79f7bdd9b239aa25681fd861fe491541892cc

下载总量 75,047,899

这个版本 6,722,301

许可:

MIT

需要的 Ruby 版本: >= 1.9.3

链接: