RubyGems Navigation menu

cloudmersive-nlp-api-client 2.0.9

The powerful Natural Language Processing APIs let you perform part of speech tagging, entity identification, sentence parsing, and much more to help you understand the meaning of unstructured text.

Versions:

  1. 3.0.3 - August 03, 2020 (42 KB)
  2. 3.0.2 - June 21, 2020 (4.5 KB)
  3. 3.0.1 - May 31, 2020 (4.5 KB)
  4. 2.0.9 - May 30, 2020 (41.5 KB)
  5. 2.0.8 - May 23, 2020 (40.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

  • json >= 2.1.0, ~> 2.1
  • typhoeus ~> 1.0, >= 1.0.1
  • Development Dependencies (7):

  • autotest ~> 4.4, >= 4.4.6
  • autotest-fsevent ~> 0.2, >= 0.2.12
  • autotest-growl ~> 0.2, >= 0.2.16
  • autotest-rails-pure ~> 4.1, >= 4.1.2
  • rspec >= 3.6.0, ~> 3.6
  • vcr ~> 3.0, >= 3.0.1
  • webmock ~> 1.24, >= 1.24.3
  • Owners:

    Pushed by:

    Authors:

    • Cloudmersive

    SHA 256 checksum:

    503a4929ac928cf5ae4c22f1d47cc0888c4a22f3dbcb0026d9787fb53b77f91f

    Total downloads 6,414

    For this version 414

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 1.9

    Links: