RubyGems Navigation menu

canvas_interactor 1.0.1

Canvas Interactor is a mountable engine for handling the oauth workflow with canvas and making api calls from your rails app.

Versiones:

  1. 1.0.1 - June 08, 2018 (10 KB)
Mostrar todas las versiones (3 total)

dependencias de Runtime (3):

  • httparty >= 0.9.0
  • link_header = 0.0.6
  • rails < 6.0, >= 4.0
  • Propietarios:

    Autores:

    • Ahmad Hassan

    SHA 256 checksum:

    f2d896c2e2ff0a3c1aeb27239b8ebd8b7b9cde6e283552a050cf965829b4414c

    Total de descargas 825

    Para esta versión 712

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: