RubyGems Navigation menu

blacklight_advanced_search 6.2.0

Blacklight Advanced Search plugin

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 8.0.0.alpha2 - July 12, 2022 (42.5 KB)
  2. 8.0.0.alpha1 - July 07, 2022 (42.5 KB)
  3. 7.0.0 - January 15, 2020 (51.5 KB)
  4. 6.4.1 - September 11, 2018 (83.5 KB)
  5. 6.4.0 - September 10, 2018 (83.5 KB)
  6. 6.2.0 - December 13, 2016 (82.5 KB)
Show all versions (45 total)

Runtime Dependencies (2):

blacklight >= 6.0.1, ~> 6.0
parslet >= 0

Development Dependencies (8):

capybara >= 0
engine_cart ~> 0.10
rails >= 0
rsolr >= 0
rspec-rails ~> 3.0
rubocop >= 0
solr_wrapper ~> 0.14

Owners:

Authors:

  • Jonathan Rochkind, Chris Beer

SHA 256 checksum:

b7889ac0a5d2fb5fd2139069dbe9b8e2c26939c67fee447edb1d70701683fcf9

Total downloads 244,350

For this version 2,055

License:

Apache 2.0

Required Ruby Version: >= 0

Links: