RubyGems Navigation menu

berkshelf-api 2.1.0

Berkshelf dependency API server

版本列表:

  1. 3.0.0 - August 05, 2016 (36.0 KB)
  2. 2.2.0 - August 03, 2016 (31.5 KB)
  3. 2.1.3 - February 20, 2016 (31.5 KB)
  4. 2.1.2 - February 19, 2016 (31.5 KB)
  5. 2.1.1 - January 14, 2015 (31.5 KB)
  6. 2.1.0 - August 01, 2014 (30.5 KB)
显示所有 (20 个版本)

Runtime 依赖关系 (12):

archive = 0.0.6
buff-config ~> 1.0
celluloid ~> 0.16.0.pre
celluloid-io ~> 0.16.0.pre
grape ~> 0.6
grape-msgpack ~> 0.1
hashie < 3.0.0, >= 2.0.4
octokit ~> 3.0
reel ~> 0.5.0
retryable ~> 1.3.3
ridley ~> 4.0
semverse ~> 1.0

所有者:

作者:

  • Jamie Winsor, Andrew Garson

SHA 256 checksum:

36048561be5c08b11c7976f770b3df4ca0b7448ff9e7bce388dbb1b986b5e02c

下载总次数 79,719

这个版本 4,001

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

Apache 2.0

需要的 Ruby 版本: >= 1.9.3

相关链接: