RubyGems Navigation menu

berkshelf-api 2.1.0

Berkshelf dependency API server

Versions:

  1. 3.0.0 - August 05, 2016 (36 ko)
  2. 2.2.0 - August 03, 2016 (31,5 ko)
  3. 2.1.3 - February 20, 2016 (31,5 ko)
  4. 2.1.2 - February 19, 2016 (31,5 ko)
  5. 2.1.1 - January 14, 2015 (31,5 ko)
  6. 2.1.0 - August 01, 2014 (30,5 ko)
Voir toutes les versions (20)

Dépendances de Runtime (12):

archive = 0.0.6
buff-config ~> 1.0
celluloid ~> 0.16.0.pre
celluloid-io ~> 0.16.0.pre
grape ~> 0.6
grape-msgpack ~> 0.1
hashie < 3.0.0, >= 2.0.4
octokit ~> 3.0
reel ~> 0.5.0
retryable ~> 1.3.3
ridley ~> 4.0
semverse ~> 1.0

Propriétaires:

Auteurs:

  • Jamie Winsor, Andrew Garson

Total de contrôle SHA 256:

36048561be5c08b11c7976f770b3df4ca0b7448ff9e7bce388dbb1b986b5e02c

Total de téléchargements 79 603

Pour cette version 3 997

Gemfile:
= Copier Copié!

installation:
=

License:

Apache 2.0

Version de Ruby requise: >= 1.9.3

Liens: