RubyGems Navigation menu

berkshelf-api 2.2.0

Berkshelf dependency API server

Versions:

  1. 3.0.0 - August 05, 2016 (36 KB)
  2. 2.2.0 - August 03, 2016 (31.5 KB)
  3. 2.1.3 - February 20, 2016 (31.5 KB)
  4. 2.1.2 - February 19, 2016 (31.5 KB)
  5. 2.1.1 - January 14, 2015 (31.5 KB)
Show all versions (20 total)

Runtime Dependencies (14):

  • activesupport ~> 4.0
  • archive = 0.0.6
  • buff-config ~> 1.0
  • celluloid ~> 0.16
  • celluloid-io ~> 0.16
  • grape ~> 0.14
  • grape-msgpack ~> 0.1
  • hashie < 4.0.0, >= 2.0.4
  • octokit < 5.0.0, >= 3.0.0
  • rack ~> 1.0
  • reel ~> 0.6.0
  • ridley ~> 4.4
  • semverse ~> 1.0
  • varia_model ~> 0.4
  • Owners:

    Authors:

    • Jamie Winsor, Andrew Garson

    SHA 256 checksum:

    23bdc017c77be1b8cb3cfbfbf0701ceccd18faf715b4326cb27e47d060b2d1be

    Total downloads 56,844

    For this version 1,558

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache 2.0

    Required Ruby Version: >= 2.1.0

    Links: