RubyGems Navigation menu

beaker 4.37.1

Puppet's accceptance testing harness

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 6.1.0 - June 04, 2024 (285 ko)
  2. 6.0.0 - May 28, 2024 (285 ko)
  3. 5.8.1 - May 06, 2024 (290 ko)
  4. 5.8.0 - March 22, 2024 (290 ko)
  5. 5.7.0 - February 13, 2024 (290 ko)
  6. 4.37.1 - July 27, 2022 (300 ko)
Voir toutes les versions (228)

Dépendances de Runtime (16):

ed25519 ~> 1.0
hocon ~> 1.0
inifile ~> 3.0
in-parallel ~> 0.1
minitar ~> 0.6
minitest ~> 5.4
net-scp >= 1.2, < 4.0
net-ssh >= 5.0
pry-byebug ~> 3.9
rb-readline ~> 0.5.3
rexml >= 0
rsync ~> 1.0.9
thor >= 1.0.1, < 2.0

Dépendances de Development (5):

fakefs ~> 1.0
rake ~> 13.0
rspec ~> 3.0
rspec-its >= 0
yard ~> 0.9.11

Propriétaires:

Pushed by:

Auteurs:

  • Puppet

Total de contrôle SHA 256:

bee95e0f05755d5dde0304dd1e9b57eca69090f4624d741180142c4ce98df59e

Total de téléchargements 4 379 235

Pour cette version 1 913

License:

Apache-2.0

Version de Ruby requise: >= 2.4

Liens: