RubyGems Navigation menu

beaker 4.37.1

Puppet's accceptance testing harness

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 6.1.0 - June 04, 2024 (285 KB)
  2. 6.0.0 - May 28, 2024 (285 KB)
  3. 5.8.1 - May 06, 2024 (290 KB)
  4. 5.8.0 - March 22, 2024 (290 KB)
  5. 5.7.0 - February 13, 2024 (290 KB)
  6. 4.37.1 - July 27, 2022 (300 KB)
Zeige alle Versionen (228 total)

Runtime Abhängigkeiten (16):

ed25519 ~> 1.0
hocon ~> 1.0
inifile ~> 3.0
in-parallel ~> 0.1
minitar ~> 0.6
minitest ~> 5.4
net-scp >= 1.2, < 4.0
net-ssh >= 5.0
pry-byebug ~> 3.9
rb-readline ~> 0.5.3
rexml >= 0
rsync ~> 1.0.9
thor >= 1.0.1, < 2.0

Development Abhängigkeiten (5):

fakefs ~> 1.0
rake ~> 13.0
rspec ~> 3.0
rspec-its >= 0
yard ~> 0.9.11

Besitzer:

Pushed by:

Autoren:

  • Puppet

SHA 256-Prüfsumme:

= In die Zwischenablage kopieren Kopiert!

Downloads insgesamt 4.385.339

Für diese Version 1.918

Lizenz:

Apache-2.0

Erforderliche Ruby-Version: >= 2.4

Links: