RubyGems Navigation menu

beaker-vagrant 1.2.0

For use for the Beaker acceptance testing tool

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 1.2.0 - April 28, 2023 (30,5 ko)
  2. 1.1.0 - April 28, 2023 (31 ko)
  3. 1.0.0 - March 27, 2023 (30,5 ko)
  4. 0.7.1 - May 26, 2021 (27 ko)
  5. 0.7.0 - May 18, 2021 (27 ko)
Voir toutes les versions (20)

Dépendances de Runtime (1):

beaker >= 4, < 6

Dépendances de Development (6):

fakefs >= 0.6, < 3.0
pry ~> 0.10
rake ~> 13.0
rspec ~> 3.0
simplecov >= 0

Propriétaires:

Pushed by:

Auteurs:

  • Vox Pupuli, Rishi Javia, Kevin Imber, Tony Vu

Total de contrôle SHA 256:

78e32d10b4c2513571021f6a5c14486f8ebc73865703bd9281ca5b3a48c2844f

Total de téléchargements 1 197 838

Pour cette version 90 430

License:

Apache2

Version de Ruby requise: >= 2.7

Liens: