RubyGems Navigation menu

beaker-vagrant 1.2.0

For use for the Beaker acceptance testing tool

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 1.2.0 - April 28, 2023 (30,5 KB)
  2. 1.1.0 - April 28, 2023 (31 KB)
  3. 1.0.0 - March 27, 2023 (30,5 KB)
  4. 0.7.1 - May 26, 2021 (27 KB)
  5. 0.7.0 - May 18, 2021 (27 KB)
Zeige alle Versionen (20 total)

Runtime Abhängigkeiten (1):

beaker >= 4, < 6

Development Abhängigkeiten (6):

fakefs >= 0.6, < 3.0
pry ~> 0.10
rake ~> 13.0
rspec ~> 3.0
simplecov >= 0

Besitzer:

Pushed by:

Autoren:

  • Vox Pupuli, Rishi Javia, Kevin Imber, Tony Vu

SHA 256-Prüfsumme:

78e32d10b4c2513571021f6a5c14486f8ebc73865703bd9281ca5b3a48c2844f

Downloads insgesamt 1.195.552

Für diese Version 88.604

Lizenz:

Apache2

Erforderliche Ruby-Version: >= 2.7

Links: