RubyGems Navigation menu

beaker-pe 2.14.1

Puppet Enterprise (PE) Install & Helper library

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 3.0.0 - February 07, 2024 (115.0 KB)
  2. 2.16.0 - December 05, 2023 (114.5 KB)
  3. 2.15.0 - August 29, 2023 (114.5 KB)
  4. 2.14.1 - August 24, 2023 (114.5 KB)
  5. 2.14.0 - August 09, 2023 (114.5 KB)
显示所有版本 (共 123 个)

Runtime 依赖 (6):

beaker >= 4.0, < 6
beaker-abs >= 0
beaker-puppet >= 1, < 3
stringify-hash ~> 0.0.0

Development 依赖 (10):

activesupport ~> 7.0
fakefs ~> 2.4, < 2.6.0
markdown >= 0
pry ~> 0.10
rake ~> 13.0.6
rspec ~> 3.0
rspec-its >= 0
simplecov = 0.22.0
thin >= 0
yard >= 0

业主:

推送:

作者:

  • Puppetlabs

SHA 256 校验和:

c6acfe0f1483b2cc3f97cda6c1a7038c306dff5643460a0be4141938c41fa05b

下载总量 2,326,183

这个版本 1,078

许可:

Apache2

需要的 Ruby 版本: >= 0

链接: