RubyGems Navigation menu

beaker-pe 2.15.0

Puppet Enterprise (PE) Install & Helper library

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.16.0 - December 05, 2023 (115 KB)
  2. 2.15.0 - August 29, 2023 (115 KB)
  3. 2.14.1 - August 24, 2023 (115 KB)
  4. 2.14.0 - August 09, 2023 (115 KB)
  5. 2.13.0 - August 08, 2023 (114 KB)
Show all versions (122 total)

Runtime Dependencies (6):

beaker >= 4.0, < 6
beaker-abs >= 0
beaker-puppet >= 1, < 3
stringify-hash ~> 0.0.0

Development Dependencies (10):

activesupport ~> 7.0
fakefs ~> 2.4, < 2.6.0
markdown >= 0
pry ~> 0.10
rake ~> 13.0.6
rspec ~> 3.0
rspec-its >= 0
simplecov = 0.22.0
thin >= 0
yard >= 0

Owners:

Pushed by:

Authors:

  • Puppetlabs

SHA 256 checksum:

dc2658ce0b141f30c922f8dbfcaf2ff194e90e7e10f46d8593988a8d6307dd93

Total downloads 2,296,365

For this version 17,405

License:

Apache2

Required Ruby Version: >= 0

Links: