RubyGems Navigation menu

beaker-pe 2.0.2

Puppet Enterprise (PE) Install & Helper library

Gemfile:
= Copy to clipboard Copied!

Installeer:
=

Versies:

  1. 3.2.0 - June 11, 2024 (118 KB)
  2. 3.1.0 - May 22, 2024 (116 KB)
  3. 3.0.1 - April 11, 2024 (116 KB)
  4. 3.0.0 - February 07, 2024 (115 KB)
  5. 2.18.0 - June 12, 2024 (118 KB)
  6. 2.0.2 - September 12, 2018 (79,5 KB)
Toon alle versies (129 totaal)

Runtime afhankelijkheden (6):

beaker ~> 4.0
beaker-abs >= 0
beaker-puppet ~> 1.0
stringify-hash ~> 0.0.0

Development afhankelijkheden (9):

fakefs < 0.14.0, ~> 0.6
markdown >= 0
pry ~> 0.10
rake ~> 10.1
rspec ~> 3.0
rspec-its >= 0
simplecov >= 0
thin >= 0
yard >= 0

Eigenaren:

Authors:

  • Puppetlabs

SHA 256 checksum:

72eecc53305476dc5f65d4f10075bbd30e20454e8510df8603774e431ae05075

Total downloads 2.374.829

Voor deze versie 19.186

Licentie:

Apache2

Required Ruby Version: >= 0

Links: