RubyGems Navigation menu

beaker-pe 2.0.2

Puppet Enterprise (PE) Install & Helper library

Gemfile:
= Copier Copié!

installation:
=

Versions:

  1. 3.2.0 - June 11, 2024 (118 ko)
  2. 3.1.0 - May 22, 2024 (116 ko)
  3. 3.0.1 - April 11, 2024 (116 ko)
  4. 3.0.0 - February 07, 2024 (115 ko)
  5. 2.18.0 - June 12, 2024 (118 ko)
  6. 2.0.2 - September 12, 2018 (79,5 ko)
Voir toutes les versions (129)

Dépendances de Runtime (6):

beaker ~> 4.0
beaker-abs >= 0
beaker-puppet ~> 1.0
stringify-hash ~> 0.0.0

Dépendances de Development (9):

fakefs < 0.14.0, ~> 0.6
markdown >= 0
pry ~> 0.10
rake ~> 10.1
rspec ~> 3.0
rspec-its >= 0
simplecov >= 0
thin >= 0
yard >= 0

Propriétaires:

Auteurs:

  • Puppetlabs

Total de contrôle SHA 256:

72eecc53305476dc5f65d4f10075bbd30e20454e8510df8603774e431ae05075

Total de téléchargements 2 374 827

Pour cette version 19 186

License:

Apache2

Version de Ruby requise: >= 0

Liens: